Universign Sandbox : Maintenance in Progress
Incident Report for Universign
Resolved
Hello,

The undergoing work on our sandbox is over and the platform is now fully functional.

We would like to thank you once again for your patience.

Regards,

Universign Support Team
Posted May 16, 2018 - 14:09 CEST
Monitoring
Dears Customers,

Our Sandbox is currently under maintenance and will be up shortly.

We will notify you as soon as the ongoing work is over.

Thank you for your patience.

Regards,

Universign Support Team
Posted May 16, 2018 - 11:56 CEST