Identified major outage
Incident Report for Universign
Postmortem

On January 31th 2019 at 11h38, a small number of connections started to fail on our plateform, due to a component failure.

Between 10% and 20% of API calls to Universign services have been in failures for 8 minutes on all of our services.

The data was not impacted by this incident.

Signing sessions are always actives and can be signed.

Sincerely,

Posted 7 months ago. Jan 31, 2019 - 14:19 CET

Resolved
This incident has been resolved.

We are preparing a global report about this incident.

We deeply apologize for the inconvenience.
Posted 7 months ago. Jan 31, 2019 - 12:07 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jan 31, 2019 - 11:47 CET
Identified
We are facing a major outage.

The problem is identified and we are working on a fix right now.
Posted 7 months ago. Jan 31, 2019 - 11:44 CET
This incident affected: Signature management API, Timestamp API, and Seal API.