Identified minor outage
Incident Report for Universign
Postmortem

We are sorry for the inconvenience caused by the incident of 14/05/2019 at 15:40.

This incident was caused by a big number of customer connections on our platform, which generated several load peaks.

As a result, the platform was submitted to more or less slowness and degraded response times between 15:40 and 16:30.

During this time, 16% of the connections failed.

No data was lost.

From 16:30, the situation is back to normal.

And, after a period of high monitoring, the incident was closed at 17:15.

Posted 12 days ago. May 15, 2019 - 18:15 CEST

Resolved
This incident has been resolved.

We are preparing a global report about this incident.

We deeply apologize for the inconvenience.
Posted 13 days ago. May 14, 2019 - 17:15 CEST
Update
We are continuing to monitor for any further issues.
Posted 13 days ago. May 14, 2019 - 16:55 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. May 14, 2019 - 16:38 CEST
Identified
We are facing a minor outage.

The problem is identified and we are working on a fix right now.
Posted 13 days ago. May 14, 2019 - 16:15 CEST
Update
We are continuing to monitor for any further issues.
Posted 13 days ago. May 14, 2019 - 16:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. May 14, 2019 - 16:03 CEST
Update
We are continuing to work on a fix for this issue.
Posted 13 days ago. May 14, 2019 - 16:02 CEST
Identified
We are facing a minor outage.

The problem is identified and we are working on a fix right now.
Posted 13 days ago. May 14, 2019 - 15:49 CEST
This incident affected: Signature management API, Timestamp API, Seal API, Web Application, and Signature Page.