Incident report
Incident Report for Universign
Postmortem

We are sorry for the inconvenience caused by the incident of 27/05/2020 between 20:33 and 20:40.

Following an unusual activity on a component of the infrastructure, the services were unavailable for 7 minutes.

Actions have been taken to restore the situation and stabilize performance in the long term.

Posted May 29, 2020 - 14:20 CEST

Resolved
We are currently experiencing difficulties on our platform.

More information will be made available as it is conveyed to us.
Posted May 27, 2020 - 20:33 CEST