Identified major outage
Incident Report for Universign
Postmortem

We are sorry for the inconvenience caused by the incident of 22/11/2019 at 15:45.

This incident was caused by a faulty hardware component, that went into trouble and we had to restart.

The situation returned to normal at 16:10.

No data was lost. The transactions could continue.

After a period of increased monitoring, the incident was closed at 16:38.

Posted Nov 25, 2019 - 11:19 CET

Resolved
This incident has been resolved.

We are preparing a global report about this incident.

We deeply apologize for the inconvenience.
Posted Nov 22, 2019 - 16:38 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2019 - 16:10 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 22, 2019 - 16:10 CET
Identified
We are facing a major outage since 15:45.

The problem is identified and we are working on a fix right now.
Posted Nov 22, 2019 - 16:07 CET
This incident affected: Signature management API, Timestamp API, and Seal API.