Incident report
Incident Report for Universign
Postmortem

We are sorry for the inconvenience caused by the incident of 10/03/2020 between 10:20 and 12:08.

The service has been degraded on our platform for the following actions:

  • reset a forgotten password ;
  • add a user to an organization;
  • create a numeric identity.

Cause: the submission of an email address is validated by a service provider. This one returned "invalid email" messages for the duration of the incident.

Correction: the service linked to this provider has been disconnected, only the format of the email addresses is validated (the domain name is no longer, and we no longer check whether the address is blacklisted).

This error is not technical, so it was not reported by our monitoring system, hence the duration of the incident.
Action to be taken: monitor this type of functional error from service providers.

Posted Mar 11, 2020 - 12:12 CET

Resolved
We are facing degraded service on our platform.

The problem has been identified and we are currently working on a solution.
Posted Mar 10, 2020 - 10:25 CET