Identified major outage
Incident Report for Universign
Resolved
This incident has been resolved.

We are preparing a global report about this incident.

We deeply apologize for the inconvenience.
Posted 2 months ago. Mar 13, 2019 - 18:16 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Mar 13, 2019 - 17:19 CET
Identified
We are facing a major outage.

The problem is identified and we are working on a fix right now.
Posted 2 months ago. Mar 13, 2019 - 17:08 CET
This incident affected: Signature management API, Timestamp API, Seal API, Web Application, and Signature Page.