Incident report
Incident Report for Universign
Postmortem

A hardware failure on a database system has impacted all our services, that were unavailable or extremely slow for a total of 20 minute, during these time ranges:

  • 5:16 pm - 5:18 pm
  • 5:19 pm - 5:29 pm
  • 5:31 pm - 5:32 pm
  • 5:34 pm - 5:38 pm
  • 5:41 pm - 5:44 pm

We have implemented a temporary fix. The full fix may require a more complex operation with maintenance, in which case we will inform you beforehand.

Posted Oct 11, 2018 - 18:57 CEST

Resolved
This incident has been resolved.

We are preparing a global report about this incident.

We deeply apologize for the inconvenience.
Posted Oct 11, 2018 - 18:53 CEST
Monitoring
A fix has been implemented. We had a hardware failure on a database server and we are monitoring the results.
Posted Oct 11, 2018 - 17:48 CEST
Identified
We are facing a major outage.

The problem is identified (an hardware issue on our database server) and we are working on a fix right now.
Posted Oct 11, 2018 - 17:27 CEST
Investigating
We are currently experiencing difficulties on our platform.

More information will be made available as it is conveyed to us.
Posted Oct 11, 2018 - 17:23 CEST
This incident affected: Signature management API, Timestamp API, Seal API, Web Application, and Signature Page.