Identified major outage
Incident Report for Universign
Postmortem

We are sorry for the inconvenience caused by the incident of 08/10/2019 at 10:40.

This incident was caused by an overload of the database. The maximum charge lasted 17 minutes before returning to normal.
We had to shut down the front servers before restarting them 1 to 1.

No data was lost. The transactions could continue.

After a period of increased monitoring, the incident was closed at 12:17.

The action plan defined following this incident has two main areas for improvement:

  • optimization of slow requests;
  • the change of database servers (scheduled for the night of 28 to 29/10/2019).
Posted Nov 06, 2019 - 12:13 CET

Resolved
This incident has been resolved.

We are preparing a global report about this incident.

We deeply apologize for the inconvenience.
Posted Oct 08, 2019 - 12:17 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2019 - 11:17 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 08, 2019 - 11:01 CEST
Identified
We are facing a major outage.

The problem is identified and we are working on a fix right now.
Posted Oct 08, 2019 - 10:43 CEST
This incident affected: Signature management API, Timestamp API, Seal API, Web Application, and Signature Page.