Incident report
Incident Report for Universign
Postmortem

We are sorry for the inconvenience caused by the incident of 24/10/2019 at 16h.

This problem is due to an overflow of the database's useful memory, which has caused certain processes to stop.
Some processes restarted automatically, others had to be restarted manually.
We had to shut down the front servers before restarting them 1 to 1.

No data was lost. The transactions could continue.

After a period of increased monitoring, the incident was closed at 17:46.

The action plan defined following this incident has two main areas of improvement:

  • optimization of slow requests;
  • the change of database servers (scheduled for the night of 28 to 29/10/2019).
Posted Nov 06, 2019 - 13:02 CET

Resolved
This incident has been resolved.

We are preparing a global report about this incident.

We deeply apologize for the inconvenience.
Posted Oct 24, 2019 - 17:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2019 - 16:42 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 24, 2019 - 16:33 CEST
Identified
We are facing a major outage related to our data base.

The problem is identified and we are working on a fix right now.
Posted Oct 24, 2019 - 16:17 CEST
Investigating
We are currently experiencing difficulties on our platform.

More information will be made available as it is conveyed to us.
Posted Oct 24, 2019 - 16:06 CEST
This incident affected: Signature management API, Timestamp API, Seal API, Web Application, and Signature Page.