Incident report
Incident Report for Universign
Postmortem

We are sorry for the inconvenience caused by the incident of 06/25/2020 between 10:21 am and 10:26 am.

Following an unusual extraction (substantial CSV export), the performance of the platform was impacted. Everything has been done to restore the situation as quickly as possible.

Posted Feb 02, 2021 - 15:11 CET

Resolved
This incident has been resolved.

We are preparing a global report about this incident.

We deeply apologize for the inconvenience.
Posted Jun 25, 2020 - 11:26 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 25, 2020 - 10:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2020 - 10:26 CEST
Investigating
We are currently experiencing difficulties on our platform.

More information will be made available as it is conveyed to us.
Posted Jun 25, 2020 - 10:21 CEST
This incident affected: Signature management API, Timestamp API, Seal API, Web Application, and Signature Page.