Downgrade service
Incident Report for Universign
Resolved
This incident has been resolved.
Posted Aug 17, 2018 - 17:20 CEST
Update
Dear Customers,

We consider the incident now solved.

We apologize for any inconvenient.

We will come back to you next week with an incident report.

Regards,

Universign Support Team
Posted Aug 17, 2018 - 17:20 CEST
Monitoring
Dear Customers,

We were able to identify the issue an hour ago.

We are now monitoring the fix we implemented an hour ago.

We will let you know as soon as we have more information.

Regards,

Universign Support Team
Posted Aug 17, 2018 - 15:55 CEST
Investigating
Dear Customers,

We are currently experiencing some disruptions on our Signature, Timestamp and Server Signature services. Some of your actions may be delayed.

We are doing our best to bring the service back to its normal behavior.

We apologize for any inconvenience encountered.

Universign Support Team
Posted Aug 17, 2018 - 11:46 CEST
This incident affected: Signature management API, Timestamp API, Seal API, and Web Application.