Identified minor outage
Incident Report for Universign
Postmortem

We are sorry for the inconvenience caused by the incident of 12/06/2019 afternoon.

A Docker stack has an overhead, which has impacted the sending of SMS until 17:50.

There was no data loss. It was enough to restart the signatories and/or send back the code to receive the SMS.

The incident was closed at 17:51.

Posted 2 months ago. Jun 13, 2019 - 14:36 CEST

Resolved
This incident has been resolved.
Posted 2 months ago. Jun 12, 2019 - 17:51 CEST
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Jun 12, 2019 - 17:50 CEST
Monitoring
We are facing a minor outage on our SMS service.

The problem is identified and we are working on a fix right now.
Posted 2 months ago. Jun 12, 2019 - 16:41 CEST
This incident affected: Signature management API.