Incident report
Incident Report for Universign
Postmortem

We are sorry for the inconvenience caused by the incident which started on the 11/06/2019 at 16:50

There was a problem generating the "Certificate Revocation List" (CRL). This resulted the blocking of the creation of new level 2 and 3 certificates, and therefore, matching signatures.
Between 16:50 and 18:04, 88 transactions were affected.
No data was lost.

From 18:47, the situation returned to normal.

And after a period of monitoring, the incident was closed at 19:06.

Posted 4 days ago. Jun 13, 2019 - 14:19 CEST

Resolved
This incident has been resolved.
Posted 6 days ago. Jun 11, 2019 - 19:06 CEST
Update
We are continuing to monitor for any further issues.
Posted 6 days ago. Jun 11, 2019 - 19:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 days ago. Jun 11, 2019 - 18:47 CEST
Investigating
We are currently experiencing difficulties on our platform.
The affected component is the signature management API for levels "Certified" (level 2) and "Advanced" (level 3).

More information will be made available as it is conveyed to us.
Posted 6 days ago. Jun 11, 2019 - 17:58 CEST
This incident affected: Signature management API.