Signature Service not functionnal
Incident Report for Universign
Resolved
Dear Customers,

We consider this incident solved.

We will come back to you later with an incident report.

Regards,

The Universign Support Team
Posted Sep 17, 2018 - 19:40 CEST
Update
Dear Customers,

Our Timestamp service is not impacted by the outage.

Regards,

Universign Support Team
Posted Sep 17, 2018 - 15:04 CEST
Identified
Dear Customers,

The problem is still ongoing and we are looking for a better fix.

We will come back to you as soon as possible.

Regards,

Universign Support Team
Posted Sep 17, 2018 - 14:45 CEST
Monitoring
Dear Customers,

We have now fixed the issue. We are monitoring the results.

We let you know when we consider the incident fully solved.

Regards,

Universign Support Team
Posted Sep 17, 2018 - 10:45 CEST
Investigating
Dear Customers,

Our Signature Service and timestamping is not available since 10:25 CET.

We let you know as soon as the service is braught back up.

We apologize for any inconvenience caused by this.

Regards,

Universign Support Team
Posted Sep 17, 2018 - 10:33 CEST
This incident affected: Signature management API, Timestamp API, Seal API, and Web Application.