Identified minor outage
Incident Report for Universign
Postmortem

We are sorry for the inconvenience caused by the incident of 12/11/2020 between 10:46 am and 12:06 pm.

Following the degradation of performance leading to the partial unavailability of certain services and after investigation, a component of our infrastructure no longer fulfilled its role without any time reporting errors preventing the switch to the backup system. This component has been restarted and will be replaced.

Posted Feb 02, 2021 - 15:16 CET

Resolved
This incident has been resolved.

We are preparing a global report about this incident.

We deeply apologize for the inconvenience.
Posted Dec 11, 2020 - 12:53 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2020 - 12:19 CET
Update
We are facing some performance degradations on our platform but our services are operational.
We are continuing to work on a fix for this issue.
Posted Dec 11, 2020 - 12:06 CET
Identified
We are facing a minor outage.

The problem is identified and we are working on a fix right now.
Posted Dec 11, 2020 - 11:50 CET
This incident affected: Signature management API, Timestamp API, and Seal API.