Incident report
Incident Report for Universign
Postmortem

We are sorry for the inconvenience caused by the incident of 04/05/2020 between 9:34 and 9:42.

Due to exceptional activity on our platform, an administration task normally without incidence, caused blockages on the file system resulting in the unavailability of applications.
The task was stopped in order to restore the services.
The administration task will be performed after this exceptional activity has passed.

Posted May 04, 2020 - 13:03 CEST

Resolved
This incident started at 9:34 and was resolved at 9:42.

We are preparing a global report about this incident.

We deeply apologize for the inconvenience.
Posted May 04, 2020 - 11:27 CEST