Identified major outage
Incident Report for Universign
Postmortem

On November 28th 2018, the storage component of one of our database clusters started to act improperly implying slowdowns.

This situation resulted on a degraded performance of all our services on November 28th and 29th with peaks charge and errors between:

  • November 28th between 03:17 pm CEST and 03:23 pm CEST (6 minutes of unavailability)

  • November 29th between 06:38 pm CEST and 06:43 pm CEST (5 minutes of unavailability)

Resolving this situation required an urgent maintenance in order to migrate data to an alternative data base cluster. This maintenance started on November 29 at 11:52 pm CEST:

  • November 29th 11:52 pm CEST to November 30th 00:12 am CEST: Maintenance operation resulting in 20 minutes of unavailability.

  • November 30th 00:12 am CEST: End of the operation, all of our services were available again.

  • November 30th 00:12 am CEST to 00:22 am CEST: Performing tests to check the systems and load tests.

No data were lost during the incidents and the maintenance.

Since the maintenance, Universign platform is fully available and response times are stable.

We deeply apologize for the inconvenience.

Posted Dec 04, 2018 - 18:39 CET

Resolved
This incident has been resolved.

We are preparing a global report about this incident.

We deeply apologize for the inconvenience.
Posted Nov 29, 2018 - 19:22 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2018 - 18:43 CET
Identified
We are facing a major outage.

The problem is identified and we are working on a fix right now.
Posted Nov 29, 2018 - 18:41 CET
This incident affected: Signature management API, Timestamp API, Seal API, Web Application, and Signature Page.