Identified minor outage
Incident Report for Universign
Postmortem

We are sorry for the inconvenience caused by the incident of 09/12/2019 at 9:50.

Our web application was not available between 9:50 and 13:56. This unavailability is a consequence of the previous day's incident. We had to intervene again on our front servers.

No data has been lost or corrupted.

The transactions could be continued as soon as the incident ended.

Given the sequence of the 2 incidents, we decided to exercise increased surveillance during a 24-hour period, and therefore waited until the next day to close this incident, le 10/12/2019 at 9:50.

Posted Dec 17, 2019 - 17:12 CET

Resolved
This incident has been resolved.

We are preparing a global report about this incident.

We deeply apologize for the inconvenience.
Posted Dec 10, 2019 - 09:50 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2019 - 13:56 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 09, 2019 - 12:28 CET
Update
We are continuing to work on a fix for the web application.
Posted Dec 09, 2019 - 11:28 CET
Update
We are continuing to work on a fix for the web application.
Posted Dec 09, 2019 - 09:58 CET
Identified
We are facing a minor outage.

The problem is identified and we are working on a fix right now.
Posted Dec 09, 2019 - 09:50 CET
This incident affected: Web Application.