Incident report
Incident Report for Universign
Postmortem

We are sorry for the inconvenience caused by the incident of 18/04/2020 between 11:50 and 12:15.

Due to an unusual and momentary load, many requests were executed on one of our databases, which led to the rapid filling of the disk space reserved for keeping the logs.
As soon as the incident was reported, we took the necessary steps to resolve the problem and access our applications.
We have also implemented a solution to ensure the proper functioning of the database in the future.

Posted Apr 30, 2020 - 18:33 CEST

Resolved
This incident started at 11:50 a.m. and was resolved at 12:15 p.m.

We are preparing a global report about this incident.

We deeply apologize for the inconvenience.
Posted Apr 18, 2020 - 11:50 CEST