Incident report
Incident Report for Universign
Postmortem

We are sorry for the inconvenience caused by the incident of 02/02/2021 between 7:00 am and 7:40 am.

A maintenance operation took place on 02/02/2021 from 7:00 am, on a low-level component of our infrastructure. This operation should have been transparent.

However, this operation had a significant impact on the availability of our services and we apologize for it.

The operation, which should have lasted only a few minutes, however took longer than expected without the possibility of stopping it to restore the situation without making it worse.

The decision was taken to complete the operation and restore the affected services as quickly as possible.

Posted Feb 02, 2021 - 15:06 CET

Resolved
We encountered difficulties on our platform between 7:00 am and 7:40 am.
More information will be available later.
We deeply apologize for the inconvenience.
Posted Feb 02, 2021 - 07:00 CET