Incident report
Incident Report for Universign
Postmortem

We are sorry for the inconvenience caused by the incident of 27/09/2022 between 10:40 am and 11:30 am.

A sudden increase in the load on Universign's servers led to a slowdown or even short service interruptions. Everything necessary has been done as soon as possible to restore optimal use of the Universign applications.

Posted Sep 27, 2022 - 17:39 CEST

Resolved
This incident has been resolved.

We are preparing a global report about this incident.

We deeply apologize for the inconvenience.
Posted Sep 27, 2022 - 12:10 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 27, 2022 - 11:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2022 - 11:36 CEST
Investigating
We are currently experiencing difficulties on our platform.

More information will be made available as it is conveyed to us.
Posted Sep 27, 2022 - 11:34 CEST
This incident affected: Web Application.