SMS incident today
Incident Report for Universign
Postmortem

Dear Customers,

Between 10:45 am today and 13:11 pm CET on September 25th, 2018, we faced some connectivity issues with our SMS service.

Indeed, 6% of our transactions could not receive their sms to finalize the transaction.

The problem was solved by relaunching the SMS on the signature page.

If you still have some pending transactions, they can be completed by clicking on the “resend” button. If you have already reached the maximum resend (two tries) we advise you to re-create the transaction from scratch.

We apologize for the inconvenience and would like to thank you for your patience and trust.

Regards,

Universign Support Team

Posted Sep 25, 2018 - 15:35 CEST

Resolved
Dear Customers,

We have now fixed the issue.

We apologize for the inconvenience.

Regards

Universign Support Team
Posted Sep 25, 2018 - 13:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2018 - 13:09 CEST
Investigating
Dear Customers,

We are currently facing a problem with our SMS delivery.

We will let you know was soon as we know more about this issue.

Regards,

Universign Support Team
Posted Sep 25, 2018 - 12:22 CEST
This incident affected: Signature Page.