Universign Sandbox not reachable per API Request
Incident Report for Universign
Resolved
Dear Customers,

The SSL issue on our sandbox is now solved.

We apologize for the inconvenience.

Regards,

Universign Support Team
Posted Sep 18, 2018 - 13:11 CEST
Investigating
Dear Customers,

Our Sandbox is currently not reachable per API request due to a SSL issue that we are currently solving.

We will come back to you as soon as possible when we find a solution.

The web portal is still available.

Sorry for the inconvenience.

Regards,

Universign Support Team
Posted Sep 18, 2018 - 10:59 CEST