Identified minor outage
Incident Report for Universign
Postmortem

We are sorry for the inconvenience caused by the incident on 06/02/2023 between 2:01 p.m. and 4:01 p.m. and 3:16 p.m.

A load problem has been detected on our infrastructure. We intervened to stabilize performance as quickly as possible.

Posted Feb 07, 2023 - 08:27 CET

Resolved
This incident has been resolved.

We are preparing a global report about this incident.

We deeply apologize for the inconvenience.
Posted Feb 06, 2023 - 15:42 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2023 - 15:22 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2023 - 15:05 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2023 - 14:44 CET
Identified
We are facing a minor outage.

The problem is identified and we are working on a fix right now.
Posted Feb 06, 2023 - 14:23 CET
This incident affected: Signature management API, Timestamp API, Seal API, Web Application, and Signature Page.