Incident report
Incident Report for Universign
Postmortem

We apologize for the inconvenience caused by the incident between 28/09/2023 11:27 AM and 12:28 PM.

Detection time:
• 09/28/2023 11:27 a.m.: alert on unavailable services
• 09/28/2023 12:21 p.m.: application alerts, degraded service

Resolution :
• 09/28/2023 11:32 a.m.: restart of impacted network equipment
• 09/28/2023 12:21 p.m.: implementation of new network routes
• 09/28/2023 12:28 p.m. - 12:41 p.m.: restart of application services

Incident end time:
• 09/28/2023 12:21 p.m.: U1 services are degraded (<5% of requests impacted)
• 09/28/2023 12:52 p.m.: all U1 services are operational

Cause of the incident:
Updating network equipment caused a redundancy fault which is currently being investigated with the manufacturer.

Remediation :
Ports on other network devices have been reset, returning to the original network routes.
An investigation with the equipment manufacturer is underway to understand why the switch was not automatic and transparent.
At the same time, we will study the replacement of this network equipment.

Posted Sep 29, 2023 - 17:44 CEST

Resolved
This incident has been resolved.

We are preparing a global report about this incident.

We deeply apologize for the inconvenience.
Posted Sep 28, 2023 - 13:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2023 - 12:26 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 28, 2023 - 12:20 CEST
Update
We are facing a major outage.

The problem is identified and we are working on a fix right now.
Posted Sep 28, 2023 - 12:02 CEST
Identified
We are facing a minor outage.

The problem is identified and we are working on a fix right now.
Posted Sep 28, 2023 - 11:40 CEST
Investigating
We are currently experiencing difficulties on our platform.

More information will be made available as it is conveyed to us.
Posted Sep 28, 2023 - 11:37 CEST
This incident affected: Signature management API, Timestamp API, Seal API, Web Application, and Signature Page.