Incident report
Incident Report for Universign
Postmortem

We are sorry for the inconvenience caused by the incident of 30/03/2021 between 12:47 pm and 12:49 pm.

An infrastructure component has stopped functioning correctly but not enough to force a failover to the backup system.

The failover was done manually in order to restore the services.

Posted Mar 30, 2021 - 16:24 CEST

Resolved
We encountered difficulties on our platform for 2 minutes.

More information will be made available later.
Posted Mar 30, 2021 - 12:47 CEST