[SANDBOX] Sandbox Unavailable
Incident Report for Universign
Resolved
This incident has been resolved.

We are preparing a global report about this incident.

We deeply apologize for the inconvenience.
Posted Nov 26, 2018 - 17:03 CET
Investigating
Dears Customers,

Our Sandbox is currently unavailable and will be up shortly.

We will notify you as soon as the problem is resolved.

Regards,

Universign Support Team
Posted Nov 26, 2018 - 16:41 CET