Incident report
Incident Report for Universign
Postmortem

We are sorry for the inconvenience caused by the incident of 08/12/2019 at 21:30.

Our front-end servers were not available between 21:30 and 22:00.

Impacts: the Universign web application was inaccessible and API calls fell in time-out.

No data has been lost or corrupted.

The transactions could be continued as soon as the incident ended.

After a period of increased surveillance, the incident was closed at 23:34.

Posted Dec 17, 2019 - 15:03 CET

Resolved
This incident has been resolved.

We are preparing a global report about this incident.

We deeply apologize for the inconvenience.
Posted Dec 08, 2019 - 23:14 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2019 - 22:00 CET
Identified
We are facing a major outage.

The problem is identified and we are working on a fix right now.
Posted Dec 08, 2019 - 21:50 CET
Investigating
We are currently experiencing difficulties on our platform.

More information will be made available as it is conveyed to us.
Posted Dec 08, 2019 - 21:30 CET
This incident affected: Signature management API, Timestamp API, and Seal API.