Universign currently unavailable
Incident Report for Universign
Resolved
Dear Customers,

After monitoring the platform for 30 minutes we can now confirm that the problem is solved.

Universign wasn't available for 12 minutes from 13:57 CET to 14:09 when we implemented the fix.

We apologize for the inconvenience.

Regards,

Universign Support Team
Posted Sep 06, 2018 - 14:52 CEST
Monitoring
Dear Customers,

A fix is now implemented, we will let you know ASAP when the platform is back at its normal state.

Regards,

Universign Support Team
Posted Sep 06, 2018 - 14:10 CEST
Investigating
Dear Customers,

Universign is now unavailable.

We are doing our best to solve this issue as quicly as possible.

Regards,

Universign Support Team
Posted Sep 06, 2018 - 14:09 CEST
This incident affected: Signature management API, Timestamp API, Seal API, and Web Application.