Incident report
Incident Report for Universign
Postmortem

We apologize for the inconvenience caused by the incident on 07/07/2023 between 11:03 AM and 12:37 PM.
An issue on one of our application's infrastructure components generated significant instability on the platform. The necessary steps were taken to restore the situation as quickly as possible.

Posted Jul 10, 2023 - 12:07 CEST

Resolved
This incident has been resolved.

We are preparing a global report about this incident.

We deeply apologize for the inconvenience.
Posted Jul 07, 2023 - 14:08 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2023 - 12:53 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 07, 2023 - 12:51 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 07, 2023 - 12:28 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 07, 2023 - 12:06 CEST
Identified
We are facing a minor outage.

The problem is identified and we are working on a fix right now.
Posted Jul 07, 2023 - 11:46 CEST
Investigating
We are currently experiencing difficulties on our platform.

More information will be made available as it is conveyed to us.
Posted Jul 07, 2023 - 11:24 CEST
This incident affected: Signature management API, Timestamp API, Seal API, Web Application, and Signature Page.