Incident report

Incident Report for Universign

Postmortem

We apologize for the inconvenience caused by the incident on 29/06/2023 between 4:06 PM and 5:20 PM.
An issue on one of our application's infrastructure components generated significant instability on the platform. The necessary steps were taken to restore the situation as quickly as possible.

Posted Jun 30, 2023 - 11:52 CEST

Resolved

This incident has been resolved.

We are preparing a global report about this incident.

We deeply apologize for the inconvenience.
Posted Jun 29, 2023 - 19:04 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2023 - 17:56 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jun 29, 2023 - 17:52 CEST

Identified

We are facing a minor outage.

The problem is identified and we are working on a fix right now.
Posted Jun 29, 2023 - 17:51 CEST

Update

We are continuing to investigate this issue.
Posted Jun 29, 2023 - 17:32 CEST

Investigating

We are currently experiencing difficulties on our platform.

More information will be made available as it is conveyed to us.
Posted Jun 29, 2023 - 17:14 CEST
This incident affected: Signature management API, Timestamp API, Seal API, Web Application, and Signature Page.