Incident report
Incident Report for Universign
Postmortem

We are sorry for the inconvenience caused by the incident of 01/06/2021 between 9:04 am and 09:55 am.

Following the failure of services on a server, requests for connections to the portal were not handled in the normal way. The withdrawal of the server supporting these services made it possible to find a correct situation with regard to access to the portal.

Posted Jun 01, 2021 - 15:34 CEST

Resolved
We encountered performance degradation on our web portal between 9:04 am and 9:55 am.

More information will be made available later.
Posted Jun 01, 2021 - 10:00 CEST