Incident report
Incident Report for Universign
Postmortem

We are sorry for the inconvenience caused by the incident of 26/05/2020 between 9:30 and 10:32.

After the implementation of a new version in the production environment, the platform underwent strong slowdowns until 10:00. A rollback was therefore made to restore the situation. During this operation, a configuration error partially made the platform unavailable for approximately 15 minutes. The causes have been analyzed and will be corrected soon to avoid this type of incident.

Posted May 27, 2020 - 10:46 CEST

Resolved
This incident has been resolved.

We are preparing a global report about this incident.

We deeply apologize for the inconvenience.
Posted May 27, 2020 - 10:00 CEST
Update
We are continuing to monitor for any further issues.
Posted May 27, 2020 - 09:59 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2020 - 10:40 CEST
Investigating
We are currently experiencing difficulties on our platform.

More information will be made available as it is conveyed to us.
Posted May 26, 2020 - 10:23 CEST
This incident affected: Signature management API, Timestamp API, Seal API, Web Application, and Signature Page.