Identified major outage
Incident Report for Universign
Postmortem

We observed a degradation/interruption of our services along with a new type of use of the service coming from a newly registered customer.

To avoid further issues, we have disabled said client's access as well as deactivated the ability to register for the service from our website.

We are currently analyzing to understand how this type of access creates an overload on our platform. Measures will be taken soon to avoid such impacts on our services.

Posted Apr 16, 2024 - 16:31 CEST

Resolved
This incident has been resolved.

We are preparing a global report about this incident.

We deeply apologize for the inconvenience.
Posted Apr 16, 2024 - 13:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2024 - 12:45 CEST
Identified
We are facing a major outage.

The problem is identified and we are working on a fix right now.
Posted Apr 16, 2024 - 12:11 CEST
This incident affected: Signature management API, Timestamp API, and Seal API.