Incident report
Incident Report for Universign
Postmortem

We apologize for the inconvenience caused by the incident on 05/06/2023 between 10:56 AM and 3:24 PM.
An issue on one of our application's infrastructure components generated significant instability on the platform. The necessary steps were taken to restore the situation as quickly as possible.

Posted Jun 07, 2023 - 09:45 CEST

Resolved
This incident has been resolved.

We are preparing a global report about this incident.

We apologize for the inconvenience.
Posted Jun 05, 2023 - 16:59 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 05, 2023 - 15:41 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2023 - 15:34 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 05, 2023 - 15:23 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 05, 2023 - 14:58 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 05, 2023 - 14:35 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 05, 2023 - 14:14 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 05, 2023 - 13:54 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 05, 2023 - 13:35 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 05, 2023 - 13:18 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 05, 2023 - 12:55 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 05, 2023 - 12:33 CEST
Identified
We are facing a minor outage.

The problem is identified and we are working on a fix right now.
Posted Jun 05, 2023 - 12:24 CEST
Update
We are continuing to investigate this issue.
Posted Jun 05, 2023 - 12:23 CEST
Update
We are continuing to investigate this issue.
Posted Jun 05, 2023 - 11:59 CEST
Update
We are continuing to investigate this issue.
Posted Jun 05, 2023 - 11:56 CEST
Update
We are continuing to investigate this issue.
Posted Jun 05, 2023 - 11:56 CEST
Update
We are continuing to investigate this issue.
Posted Jun 05, 2023 - 11:42 CEST
Investigating
We are currently experiencing difficulties on our platform.

More information will be made available as it is conveyed to us.
Posted Jun 05, 2023 - 11:00 CEST
This incident affected: Signature management API, Timestamp API, Seal API, and Web Application.