Incident report
Incident Report for Universign
Postmortem

We apologize for the inconvenience caused by the incident between 29/08/2023 5:56 PM and 30/08/2023 10:15 AM.

Timeline:

  • 29/08/2023 5:56-6:03 PM: First alarm on intermittent unavailability of services
  • 29/08/2023 6:06-6:22 PM: Alarm on intermittent latency of services
  • 29/08/2023 9 PM - 30/08/2023 10:15 AM: Alarms on application memory for part of the services

Resolution of the incident:

  • 29/08/2023 6:02 PM: Reduction of the limit on load balancers
  • 29/08/2023 6:11 PM: Exclusion of a server from the load balancer
  • 29/08/2023 6:38 PM - 30/08/2023 10:14 AM: Log analysis and successive restarts of application services

End of incident: 30/08/2023 10:15 AM

Identified root cause:

Several instances experienced slowness which caused an overload on those instances, thus causing partial instability on all services of the platform.

Preventive actions:

To prevent the platform from overloading, we will be working on improving the settings of load balancers.
In addition, we will be auditing the application configuration for each server to prevent slowness.

Posted Aug 31, 2023 - 17:19 CEST

Resolved
This incident has been resolved.

We are preparing a global report about this incident.

We deeply apologize for the inconvenience.
Posted Aug 30, 2023 - 11:35 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 30, 2023 - 10:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2023 - 10:35 CEST
Identified
We are facing a major outage.

The problem is identified and we are working on a fix right now.
Posted Aug 30, 2023 - 10:33 CEST
Update
We are continuing to investigate this issue.
Posted Aug 30, 2023 - 10:17 CEST
Investigating
We are currently experiencing difficulties on our platform.

More information will be made available as it is conveyed to us.
Posted Aug 29, 2023 - 18:00 CEST
This incident affected: Signature management API, Timestamp API, Seal API, Web Application, and Signature Page.